The ORIGINAL Aztek Fan Club

AZTEK GARAGE (Peer Support) => SERVICE RELATED ISSUES/REPAIRS => Topic started by: bikemanbrent on May 30, 2013, 08:31:33 AM



Title: cooling fans behaving strangely
Post by: bikemanbrent on May 30, 2013, 08:31:33 AM
I'm sure this is a common problem. My engine cooling fans will only work if thew AC is on.
What is the cause /fix for this little gem of electrical grief?


Title: Re: cooling fans behaving strangely
Post by: Pontiac6KSTEAWD on June 03, 2013, 11:53:40 AM
Are you positive about that? GM has always had the strangest parameters for fan times to operate. They will usually pop on around 220-230 degrees. Near the 3/4 mark on your temp guage.


Title: Re: cooling fans behaving strangely
Post by: neopostman on June 24, 2013, 04:46:59 AM
Mine runs when the ac is on or pops on when the temp gets to about the 5/8 mark on the temp meter. Thats the way it's suppose too work.


Title: Re: cooling fans behaving strangely
Post by: Jailor on May 12, 2021, 11:26:24 AM
I did a joe mcgee and rigged up a radio frequency  remote control to turn on the larger radiator fan whenever I drive the car.  I modified the fan relay with solder and wires and a 12 volt relay to supply power to the fan motor.  Keeps the vehicle running cooler than normal and Iím thinking that is a good thing.  If you try this you have to leave the factory fan relay coil in the circuit otherwise it will throw a code.  Donít forget to turn off the darned fan when you reach your destination or you might be gifting yourself with a dead battery in a few hours!