Welcome to the site! Take a minute to register and join us. It's FREE! (and fun)
The ORIGINAL Aztek Fan Club Welcome, Guest. Please login or register.
Did you miss your activation email?
Always stay logged in

Login with username, password and session length
Home Gallery Help Login Register
Pages: [1]   Go Down
  Print  
Author Topic: Oh No! Did I hurt the Azzy to bad?  (Read 4047 times)
0 Members and 1 Guest are viewing this topic.
cliffwegner
Guest
« on: November 13, 2003, 04:36:26 PM »

I've had the Azzy since Saturday 11.8.03. Here's the scenario - I'm running low on gas this morning, so I get the beeping about low fuel. Cool - not related to my topic directly.

I parked at work on somewhat of an incline, so I engaged the parking break. (First time I've used a parking brake, so it's not a normal habit with vehicles.) When I left for a meeting (in a hurry), I hopped in the Azzy and pulled away. I start hearing a constand beep, beep, beep and I'm thinking "Man, am I about to run out of gas or what!? For being low on gas, this thing is obnoxiously loud." Then I realize that "Oh no, the parking brake!" I dissengaged it and things were fine. I only went about 400 yards.

Did I hurt the Azzy too bad?

Now, I'm not a complete idiot. I've never engage a parking break - pretty flat ground here in Grand Rapids, MI. And, had I not been low on gas I would have realized the beeping was the parking break sooner.

Did I just wear the pads a little more than normal? Please advise.

Thanks,
Cliff
Logged
AZteXtasy
Lifetime Member
*****
Offline Offline

Posts: 1295



WWW
« Reply #1 on: November 13, 2003, 05:19:29 PM »

Cliff
Welcome to the club :wave:

I guess it depends on how hard it was to accellerate
If you didn't feel alot of drag or resistance
Probably not, but to be on the safe side, get them checked

but if you had the pedal to the floor and the vehicle was barely moving, that would cause premature wear

 
Logged

MY Aztek Purchases
2001 GT 1SC    > MSRP $27,245 > Paid $18,995
2003 1SC Rally > MSRP $27,845 > Paid $19,500
2004 1SC AWD > MSRP $31,760 > Paid $22,000
Cape Cod, MA[/i][/size]
peterbright
Guest
« Reply #2 on: November 13, 2003, 06:43:02 PM »

I don't think you could have gotten everything hot enough to warp the rotors, but a little wear may have occurred.
Logged
Krystl
Lifetime Member
*****
Offline Offline

Posts: 2532



« Reply #3 on: November 13, 2003, 11:16:52 PM »

I can't even move with my parking brake on...how did you drive 400 yards??  :huh:  
Logged

Karen
& Boomer - 2002 FWD Champagne 1SC

Northern Suburbs of NYC
Go Yankees!!
cliffwegner
Guest
« Reply #4 on: November 14, 2003, 10:26:46 AM »

Thanks for the replies. Glad to be part of the club.

Maybe I should get the parking brake itself checked out. It sounds like I should have felt more resistance. I didn't feel it hard to accelerate, etc. I didn't go faster than 15-20 mph though as I was pulling out and going around a corner for about 400 yards. I also didn't notice a difference when I diengaged the brake either.

Thx.

 
Logged
HotRod01
Guest
« Reply #5 on: November 14, 2003, 10:34:20 AM »

I had this in my AWD 'Tek.  I brought it in for warranty work and they adjusted it while they were in there.  Now I have a lot of resistance to ingage it.  It also holds and I cannot pull out without it keeping me from moving.  Get it checked or adjust it yourself. There is a thread in the brakeing section on how.
Logged
cliffwegner
Guest
« Reply #6 on: November 14, 2003, 12:30:13 PM »

Thanks! I have an 02 AWD.
Logged
Tom Moog
Administrator
Lifetime Member
*****
Offline Offline

Posts: 9088


Site Owner


WWW
« Reply #7 on: November 15, 2003, 08:20:29 PM »

You should engage the parking brake at least once a week to keep it adjusted properly. Doesn't sound like there should be any damage, but it wouldn't hurt to have it checked out either! Smiley

Welcome to the club!  :wave:  
Logged

Tom Moog

Site Founder and Administrator
Aztek Fan Club
tanktek
YEEHAWW!!!
Global Moderator
Lifetime Member
*****
Offline Offline

Posts: 3204



« Reply #8 on: November 16, 2003, 08:21:54 PM »

Welcome to the group! :wave:
yeah I'd  definately get it checked out. Mine wont budge an inch with the break on.
 
Logged

Elisha  2005/06/07 Rally organizer
Proud owner of the Aztek General lee ,full decal set and dixie horn, fully loaded AWD, AFC banner on back glass, line of fire third tailgate light, custom painted dash/ door panels/engine cover, westin push bar, hood scoops ,and cold air intake
2004 son- Rylan
1976 hubby-Roger
1969 Dodge Charger ( general lee to be)
owned 3 Azteks since 2002
Manville , Il
cliffwegner
Guest
« Reply #9 on: November 16, 2003, 10:41:57 PM »

Thanks Everyone,
I will get it checked out asap.
Cheers.
 
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by SMF 1.1.20 | SMF © 2013, Simple Machines
Theme Underground Yellow