Welcome to the site! Take a minute to register and join us. It's FREE! (and fun)
The ORIGINAL Aztek Fan Club Welcome, Guest. Please login or register.
Did you miss your activation email?
Always stay logged in

Login with username, password and session length
Home Gallery Help Login Register
Pages: [1]   Go Down
  Print  
Author Topic: Original car stereo (Aztek 2005) started turning off/on, aparently randomly  (Read 145 times)
0 Members and 1 Guest are viewing this topic.
rmeza1
Member
*
Offline Offline

Posts: 3


« on: June 21, 2018, 05:45:33 PM »

Hello friends,

Recently my original car stereo (Aztek 2005) started turning off/on, aparently on a random basis.

If the stereo was "ON" at the moment the issue occured, it will return to the current radio station that was being tuned, and there's no memory reset, it keeps the stations preset in memory, only the clock gets deleted on each cycle, showing 12:00.

If the stereo was "OFF", it stays off, and the same behaviour occurs.

According to your expertise, these anomaly can be fixed ?, it's related to the car stereo ?

Thank you for your help and time,

Regards,
Rafael M.
Logged
lonewolf04
Member
*
Offline Offline

Posts: 8


« Reply #1 on: June 25, 2018, 01:01:59 PM »

When you say it is turning off. Does it display 'Locked' on the radio? Any other warning lights come on with the dash?
Logged
rmeza1
Member
*
Offline Offline

Posts: 3


« Reply #2 on: June 27, 2018, 12:25:38 PM »

Hello,

No warning lights, just the display goes blank for a second, then comes back showing 12:00, and you can hear a few clicks like if it was checking the disks trays.

Thank's for your help.
Logged
rmeza1
Member
*
Offline Offline

Posts: 3


« Reply #3 on: July 05, 2018, 04:21:47 PM »

Hello friends,
Anyone has the same or similar issue ? ...
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by SMF 1.1.20 | SMF © 2013, Simple Machines
Theme Underground Yellow