Welcome to the site! Take a minute to register and join us. It's FREE! (and fun)
The ORIGINAL Aztek Fan Club Welcome, Guest. Please login or register.
Did you miss your activation email?
Always stay logged in

Login with username, password and session length
Home Gallery Help Login Register
Pages: [1]   Go Down
  Print  
Author Topic: Aztek Newbie! 😍 The dreaded Versatrak problem..  (Read 177 times)
0 Members and 1 Guest are viewing this topic.
Bumbletek92
Noob
*
Offline Offline

Posts: 2

Ď01 Aztek GT AWD - Yellow


« on: June 11, 2019, 12:42:55 AM »

Hey All! Finally picked up an 01 Yellow Aztek GT AWD! 130k, super clean, camping package and HUD for $300! Always wanted one of these! Woohoo!! Anyways..

This thing needs a transmission. Bought it with the trans removed (pump failure and chewed up many internal parts). Iíve done some research, and know that there were a couple gear ratios for 01. The main question Iíve got:

Will any year Aztek/Rendezvous/Van 4T65E work even with different ratios? (Wondering if I can bolt the xfer case to another trans and use the my other parts (shafts, etc)) Interchange is all over the place and the dealer wonít give me an answer without paying them to look at it.

I also plan on changing head gaskets, etc (was sitting for 5 years). Or finding a low mile wreck that I can just swap the cradle from. Still donít know what route I want.

Anyways, any and all help is so greatly appreciated! Iím moderately mechanically inclined, and donít mind doing work to have an awesome rig thatís going to treat me right! Iím going to search the forums here as well and try to find as many answers as I can, too. Again, TIA!



Logged
lonewolf04
Advanced User
***
Offline Offline

Posts: 53


« Reply #1 on: June 12, 2019, 10:11:09 AM »

There was only 1 gear ratio until 2004, when the AWD got a higher final drive ratio. In 2003 though, the transmission VB assembly and pressure switch got a rework, not back servicable. So you will be looking for an 01-02 awd trans.

If you can't find a good used one I would have yours rebuilt. A lot of info on rebuilds and resolutions to problems that cause these to fail. One being the Pressure Supply Solenoid. Another is the high clearance the 2-3 clutch pack got built with. A lot of rebuilders will get it shimmed properly. Then you have the a shift kit to help firm the shifts up as well as new springs for the accumulator pistons.

I've been doing a lot of research. I've got an '04 with a bad trans and luckily found a good running '04 that I pulled from a wrecked aztek I bought specifically for the trans. While it's out I am still going through it and doing upgrades and freshening it up before it goes in. I don't want to have to pull it a 2nd time down the road.
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by SMF 1.1.20 | SMF © 2013, Simple Machines
Theme Underground Yellow