The ORIGINAL Aztek Fan Club

AZTEK GARAGE (Peer Support) => POWERTRAIN/PERFORMANCE UPGRADES => Topic started by: crashcup on February 28, 2018, 08:27:22 AM



Title: 2004 Aztek trans or Torque Converter scraping noise while shifting
Post by: crashcup on February 28, 2018, 08:27:22 AM
Had a tranny rebuild at 150K on this 260K beauty. It has developed a slight issue. While moving from a stop, and speeding up, I hear a slight continuous scraping noise from the tranny. It exists in all gears and STOPS when the torque converter locks up. Now I know that touching the brake pedal unlocks the converter. When I press the brake to make the brake switch, the noise comes back. Release the brake and the noise goes away. So I connected a switch to break the circuit so I can unlock the converter without touching the brake.  Press the switch and theres the noise. Releasem it goes away. Sounds like the converter is going bad. No? No other shifting problems other than this.

what do you think?


Title: Re: 2004 Aztek trans or Torque Converter scraping noise while shifting
Post by: Tronman on April 14, 2018, 01:06:46 PM
Well since the way you describe it is that the noise changes when you hit the brake pedal, the first thing I'd do is inspect all four brakes to make *absolutely certain* it isn't the brakes.  Or anything else under there such as a loose backing plate or bracket rubbing..  also of note, those are also the cheaper, easier options and if there's one thing I appreciate..  it's the cheaper, easier way to do a repair ;-)

Not that you could tell that from looking at my 3400 head gasket R&R thread..