Welcome to the site! Take a minute to register and join us. It's FREE! (and fun)
The ORIGINAL Aztek Fan Club Welcome, Guest. Please login or register.
Did you miss your activation email?
Always stay logged in

Login with username, password and session length
Home Gallery Help Login Register
Pages: [1]   Go Down
  Print  
Author Topic: 2002 Aztek 155k miles transmission problem  (Read 293 times)
0 Members and 1 Guest are viewing this topic.
aztekmarathon
Member
*
Offline Offline

Posts: 3


« on: August 13, 2019, 07:41:11 AM »

3rd engine in this aztek. now the transmission is slipping. does anyone know if this can be taken out of the bottom? I've had the engine crate dropped 4 times now.
Logged
Pontiac6KSTEAWD
100 Club Members
****
Offline Offline

Posts: 375


Car Nut!


« Reply #1 on: August 13, 2019, 12:29:31 PM »

As far as I know, its a bottom only procedure.
Logged

Brian - Carpe Diem

01 Pontiac Aztek GT OPT AWD 121k - 04 GMC Envoy XUV 182k - 05 Mercury Montego Premier AWD 52k (wrecked)

lonewolf04
Advanced User
***
Offline Offline

Posts: 57


« Reply #2 on: August 14, 2019, 07:16:43 AM »

Bottom only if you intend to drop. If its slipping it could be a failed pressure control solenoid which you can get away with only partially lowering the cradle to get the side over off. I would drop the pan and see what kind of debris you have.

And holy cow... why 3 engines in 150k?
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by SMF 1.1.20 | SMF © 2013, Simple Machines
Theme Underground Yellow