Severe vibration front end, intermittently
Welcome to the site! Take a minute to register and join us. It's FREE! (and fun)
The ORIGINAL Aztek Fan Club Welcome, Guest. Please login or register.
Did you miss your activation email?
Always stay logged in

Login with username, password and session length
Home Gallery Help Login Register
Pages: [1]   Go Down
  Print  
Author Topic: Severe vibration front end, intermittently  (Read 610 times)
0 Members and 1 Guest are viewing this topic.
Nimiway
Noob
*
Offline Offline

Posts: 1


« on: April 05, 2017, 06:51:21 PM »

2004 Aztek, AWD, 119k. Randomly will have a violent shaking in front end that runs through steering wheel, most often at speeds 63 - 75. It shakes so bad my hands can hardly stay gripped to steering wheel. There's also a sound which reminds me of when you hear a helicopter high in the air above you. Sometimes there is a smell like burning rubber or brake pad. I had all four of the brakes and rotors done. I've rotated and balanced the tires, and got a wheel alignment. We installed a sway bar kit and control arm.
I feel a mild vibration going slower speeds, especially in the AM. The shop said my tires look good, brakes good, calipers good, and all is fine as far as they can tell. Of course the Tek never shakes when they test drive it.
I leave Monday for a two thousand mile drive, and now I'm scared to drive this trip..But it is not something I can reschedule.
Help?
Logged
Bill Salina
Paid Member
100 Club Members
*****
Offline Offline

Posts: 251


2003 Gold FWD Aztek - aka "The Warthog"


« Reply #1 on: April 05, 2017, 10:44:19 PM »

I'm thinking it's either a bent wheel or bad tire (or a really bad job of wheel balancing).

I would swap the front wheel on the driver side with the one on the back (do not switch sides).

Then take the car out for a spin and see if the shaking is still there.

If the shaking switches to the back, it's that wheel or tire (the one on the driver side back).

If the problem remains, swap the wheels back on the driver side, and then swap the front passenger side tire with the one on the back of the passenger side. 

If the problem moves to the back on either side, take the car to a different tire shop and have them check that wheel and tire for "runout" (out of round or bent side to side).  If the wheel checks out ok, have them replace the tire.

If swapping the wheels front/back doesn't identify the problem, then I would check wheel bearings and CV joints.  If it's a bad CV joint, have them replace the axle (it can be cheaper to replace the whole axle than to replace the CV joint because of labor).

The last thing it could be would be brake rotors, but you said you already changed them, but it's still possible that you got a bad one.


Good luck, and please let us know what you find!




Logged

Bill (aka Bird Dog)
2003 Gold FWD Aztek "The Warthog"
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by SMF 1.1.20 | SMF © 2013, Simple Machines
Theme Underground Yellow