Welcome to the site! Take a minute to register and join us. It's FREE! (and fun)
The ORIGINAL Aztek Fan Club Welcome, Guest. Please login or register.
Did you miss your activation email?
Always stay logged in

Login with username, password and session length
Home Gallery Help Login Register
Pages: [1]   Go Down
  Print  
Author Topic: Hi from a new member!  (Read 2910 times)
0 Members and 1 Guest are viewing this topic.
Barpretender
Member
*
Offline Offline

Posts: 6


« on: November 23, 2011, 01:55:27 PM »

Hi!  I just joined this group, although I've owned my 2005 Aztek (Ol' Blue) since December of 2004.  I know, I'm a little slow!  Anyway, just wanted to say that I love my 'tek, and am happy to have found new friends that love this unique car, too.
Logged
Dave
Paid Member
100 Club Members
*****
Offline Offline

Posts: 413


2003 in Electric Blue


« Reply #1 on: November 24, 2011, 10:16:20 AM »

Welcome to the AFC Barpretender - I'm late to party as well, as I've only had my Aztek for 2 years but it is already my all-time favourite vehicle (yeah, I'm a Canuck so we spell favourite the right way  Tongue). This site has been a fantastic resource and the people are great, you'll be glad you found it. Post often and enjoy!
Logged

Former owner of a 2003 Electric Blue beauty who met her end at 271,000 Kms.
Barpretender
Member
*
Offline Offline

Posts: 6


« Reply #2 on: November 25, 2011, 02:05:04 PM »

Thanks, Dave!  I've already received lots of information from this site, and think it's great.  Wish I'd found it sooner!  I'd never looked before because I've never had a problem with Ol' Blue until recently, with a sunroof leak.  Got it fixed now, though.
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by SMF 1.1.20 | SMF © 2013, Simple Machines
Theme Underground Yellow