Welcome to the site! Take a minute to register and join us. It's FREE! (and fun)
The ORIGINAL Aztek Fan Club Welcome, Guest. Please login or register.
Did you miss your activation email?
Always stay logged in

Login with username, password and session length
Home Gallery Help Login Register
Pages: [1]   Go Down
  Print  
Author Topic: Horn honks when wiper blades are moving  (Read 2864 times)
0 Members and 1 Guest are viewing this topic.
aztekwarrior
Noob
*
Offline Offline

Posts: 1


« on: March 24, 2010, 08:56:57 PM »

Just started happening today and I need to know if anyone's heard of this.  When my wiper blades go up the windshield, the horn toots real quick on every stroke of the blades.  It does not happen on the return swipe, only on the upward swipe.  Can anybody help me on this?  You can also respond via email at ajbost@comcast.net

Thanks in advance.

Joe
Logged
chameleon-Kat
Senior Moderator
Lifetime Member
****
Offline Offline

Posts: 1068



« Reply #1 on: March 25, 2010, 06:19:10 AM »

Hhmm in general I'd have to be thinking about a short somewhere. I think I have heard of it before but don't remember where, or the fix.
Logged

97drexelgrad
2006, 2007, 2008 International Aztek Rally Organizer, Paid Member,
Global Moderator
Lifetime Member
*****
Offline Offline

Posts: 6233



« Reply #2 on: March 25, 2010, 07:25:09 AM »

Hhmm in general I'd have to be thinking about a short somewhere. I think I have heard of it before but don't remember where, or the fix.

leave the wipers off and the horn won't honk  lol

sorry man I just had to add my witty .02

hope you find a cheap and quick fix
Logged

Brian, NJ
Current owner of 2011 GMC Sierra SLE Crew Cab 4x4 6.2 l
403hp 420tq

Former owner of a 2003 Aztek Yellow, McCullough HID 6000k Headlights, Xentec HID 3000K Yellow Fog Lights, LEDS on all 4 Markers and Reverse Lights, Recon Strobe Lighting, Pioneer 10 speaker stereo, Infinity BassLink2 Sub, Precision Interface Electronics GM12-AUX, XM Roady XT, Helo Tease Rims with General Exclaim 245/40ZR20 tires, EBC Dimpled & Slotted Front Rotors, EBC Yellowstuff Pads, K&N Air Filter, Remote Start, kids car seat, Custom Dual Exhaust , Recon Big Rig Amber Running / Signal LED Lights, Side mirror LED Signal Lights, Line of Fire and Ice Brake Light, Monro Air Shocks in Rear, B&M Transmission Cooler, Garmin NUVI 350 GPS,  LEDs everywhere, Rear camera with night vision and 7 inch color monitor, GM Hood Deflector, Diehard Platinum Battery, American Flag / Bald Eagle on Rear Window, Fleetwood Camper,with LEDs and camera also, towed behind Tek ,
 2006, 2007, 2008 International Aztek Rally Organizer.  Email me @ 97drexelgrad@aztekfanclub.com
The Red Baron
100 Club Members
****
Offline Offline

Posts: 865


2001 Pontiac Aztek (The Red Baron)


« Reply #3 on: March 25, 2010, 07:00:41 PM »

I am sorry but that is hilarious. I do hope that it gets fixed ASAP, I'm sure that with my luck, it will happen to me soon. Good luck.
Logged

Python
Paid Member
Lifetime Member
*****
Offline Offline

Posts: 1010


GMC Terrain


« Reply #4 on: March 25, 2010, 10:55:36 PM »

I am sorry but that is hilarious.
I was going to say the exact same thing.  If I saw a car doing that I would ROFL.  Hope you get it fixed though, welcome to AFC! Grin
Logged

Formerly Owned: 2003 Pontiac Aztek FWD -- Sunroof, Bug Deflector, Tinted Windows, Power Seats, Premium Audio, 17" Alloys, Cargo Tray, All interior and most exterior halogen bulbs converted to LED, Silverstar Lowbeams and Highbeams, 3000k HID Fog Light Conversion, Tinted Plate Cover, Aztek Banner on Windshield, AFC Logo on Rear Hatch.
The Red Baron
100 Club Members
****
Offline Offline

Posts: 865


2001 Pontiac Aztek (The Red Baron)


« Reply #5 on: March 26, 2010, 01:18:21 PM »

I hope you arent stuck behind the wrong guy when its raining!
Logged

Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by SMF 1.1.20 | SMF © 2013, Simple Machines
Theme Underground Yellow