Welcome to the site! Take a minute to register and join us. It's FREE! (and fun)
The ORIGINAL Aztek Fan Club Welcome, Guest. Please login or register.
Did you miss your activation email?
Always stay logged in

Login with username, password and session length
Home Gallery Help Login Register
Pages: [1]   Go Down
  Print  
Author Topic: Flashing your brights  (Read 3591 times)
0 Members and 1 Guest are viewing this topic.
Unicycle
Guest
« on: June 08, 2003, 07:38:38 PM »

I always flash my brights to alert drivers on the other side of the barrier about a police car. On at least two occasions, this resulted in the "Service Engine Soon" light coming on. In each case, I'd taken the car in for service no more than a month earlier, usually because of problems with the eletrics (mentioned in some of my earlier posts).

Has anyone else ever had this problem? Is this a coincidence, or is there some connection between flashing brights and wonky eletrics?

I should add that when it happened recently, the "Service" light stayed on for nearly two weeks until the day before my scheduled service!
Logged
TekDave
100 Club Members
****
Offline Offline

Posts: 668



WWW
« Reply #1 on: June 08, 2003, 07:41:46 PM »

That is a new problem to me.  I use the bright light flash function occassionally and I have never had a problem.  Of course, I have had no electrical problems either.  It sounds like there must be a connection of some sort but I don't really know what that connection would be at this time.
Logged

'02 Maple Red FWD 1SC
Harvey the Wonder Tek
0aztek3
Guest
« Reply #2 on: June 08, 2003, 10:14:49 PM »

Under normal operation, flashing your brights should not set off any SES light. :huh:
Did the service department tell you about any codes they pulled from your Tek when you took it in? If the SES light comes on again you can take it to an Advance Auto parts store(if you have them)  and they will read the codes for free. Or if you have Onstar you can call them and they will run a diagnostic while your on the road. Hope this helps!
Logged
MQV Son of Quinn
2004-2006 National Rally Organizer
Lifetime Member
*****
Offline Offline

Posts: 8167


When all else fails buy two


WWW
« Reply #3 on: June 10, 2003, 05:44:58 AM »

Sad Seems if there were a short in the wiring for the lights it could trigger almost anything. I know that electrics on a car is the most frustrating thing a mechanic can troubleshoot. Especially while under warranty.  :angry: The manufacturer refuses to pay what it's worth to find the problem. That's probaly the biggest reason there's so much dissatifaction with dealerships. GM won't pay a mechanic to diagnose a problem. The service writer does and tells the mechanic what to replace!!!! Even if the mechanic knows this won't work he has to do as told!!!

Jack

:usa:
Logged

Jack Egan
Brunswick, Ohio
2004-2006 National Rally Organizer
Vietnam Veteran 3 tours of duty with the U.S. Navy
Realtor NextHome Inc.,
Former owner of Mighty Quinn IV
04 Black Tek MQV Son of Quinn
1SC with 17" wheels, overhead console, OnStar, steering wheel controls, Kenwood audio system with Sirius. Owner designed 10 speaker system includes, MTX-311-D Amplifier and 2 JL 6" Subwoofers, Infiniti Reference series, 6-1/2 componentfront doors, 6-1/2 rear door speakers, 4" cargo area speakers plus a Infiniti Reference series Amplifier to run them all.
Married 1 Son
AztekFanClub Supporter......If You Use This Site Regularly, Please Donate!!!!
peterbright
Guest
« Reply #4 on: August 09, 2003, 05:08:14 PM »

That's a recipe for poor customer service if I've ever heard one.
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by SMF 1.1.20 | SMF © 2013, Simple Machines
Theme Underground Yellow