Welcome to the site! Take a minute to register and join us. It's FREE! (and fun)
The ORIGINAL Aztek Fan Club Welcome, Guest. Please login or register.
Did you miss your activation email?
Always stay logged in

Login with username, password and session length
Home Gallery Help Login Register
Pages: [1]   Go Down
  Print  
Author Topic: Automatic Locking/Unlocking  (Read 5308 times)
0 Members and 1 Guest are viewing this topic.
peterbright
Guest
« on: August 09, 2003, 05:11:04 PM »

Has anyone had the experience of the automatic door locks not automatically locking or unlocking (when placed in drive/park) intermittantly?  If so did the problem get worse and what was the fix?
Logged
MQV Son of Quinn
2004-2006 National Rally Organizer
Lifetime Member
*****
Offline Offline

Posts: 8167


When all else fails buy two


WWW
« Reply #1 on: August 09, 2003, 05:54:03 PM »

I've had it happen a few times and just put it into drive and back into park.

Also I found the less time I spent posting on the site the less the doors didn't unlock. LOL FOMRCLMAO

Jack

:usa:
Logged

Jack Egan
Brunswick, Ohio
2004-2006 National Rally Organizer
Vietnam Veteran 3 tours of duty with the U.S. Navy
Realtor NextHome Inc.,
Former owner of Mighty Quinn IV
04 Black Tek MQV Son of Quinn
1SC with 17" wheels, overhead console, OnStar, steering wheel controls, Kenwood audio system with Sirius. Owner designed 10 speaker system includes, MTX-311-D Amplifier and 2 JL 6" Subwoofers, Infiniti Reference series, 6-1/2 componentfront doors, 6-1/2 rear door speakers, 4" cargo area speakers plus a Infiniti Reference series Amplifier to run them all.
Married 1 Son
AztekFanClub Supporter......If You Use This Site Regularly, Please Donate!!!!
Krystl
Lifetime Member
*****
Offline Offline

Posts: 2532



« Reply #2 on: August 09, 2003, 07:34:50 PM »

I have also had it happen once or twice. Usually it was kind of a delayed reaction, they would click locked or unlocked after a few seconds. Never had it happen more than a couple of times....yet! :huh:  
Logged

Karen
& Boomer - 2002 FWD Champagne 1SC

Northern Suburbs of NYC
Go Yankees!!
peterbright
Guest
« Reply #3 on: August 09, 2003, 10:05:50 PM »

Yes, I can put it back in neutral and reposition the shifter & they work fine.  Didn't know if it was the start of a problem or not.

An idea, I could post using the cellphone hooked to my laptop while in my 'Tek.
« Last Edit: August 09, 2003, 10:07:50 PM by peterbright » Logged
Tom Moog
Administrator
Lifetime Member
*****
Offline Offline

Posts: 9088


Site Owner


WWW
« Reply #4 on: August 11, 2003, 01:11:30 PM »

Speed is bad on a cell connection... 14.4 tops! :cuss:  
Logged

Tom Moog

Site Founder and Administrator
Aztek Fan Club
AztekAndrew
100 Club Members
****
Offline Offline

Posts: 208



WWW
« Reply #5 on: August 11, 2003, 01:42:09 PM »

I have had this happen to me on several occasions.  Probably bad software programming (timing issue, or similar).  I have wondered if it would be fixed in new BCM's but I doubt this sort of low priority problem would be remedied.  Not a big problem, since it happens infrequently.  If it does happen more often, you can bet I will be having it looked at.

Here's one way that seems to make it happen:  
Shift to N, shut off the car, shift to park.  No unlocking.

 
Logged

-Andrew

2002 FWD 1SC
In Black
peterbright
Guest
« Reply #6 on: August 11, 2003, 05:44:42 PM »

Was in for my free oil change at the dealer today & they looked at it but could not find any thing wron.
Logged
chubby
Guest
« Reply #7 on: August 25, 2003, 07:53:47 PM »

I have noticed a similar problem.  But I also cannot shift the tranny out of park when this happens.  I need to cycle the ignition, then it's back to normal.  I'm waiting for my first oil change, then I'll have the dealer check/repair a few problems...
Logged
rforhan
Guest
« Reply #8 on: August 26, 2003, 08:06:22 AM »

For me it seems to happen when I am in a hurry.  quickly shifting to "Park", and trying to shut it off, and open the doors quickly.  I noticed it a few times, and came to that being the only conclusion.  Every time I take it slower, no problems.
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by SMF 1.1.20 | SMF © 2013, Simple Machines
Theme Underground Yellow