Welcome to the site! Take a minute to register and join us. It's FREE! (and fun)
The ORIGINAL Aztek Fan Club Welcome, Guest. Please login or register.
Did you miss your activation email?
Always stay logged in

Login with username, password and session length
Home Gallery Help Login Register
Pages: [1]   Go Down
  Print  
Author Topic: New Gallery Help  (Read 4570 times)
0 Members and 1 Guest are viewing this topic.
Aztek-Knight
Assistant Administrator
Lifetime Member
*****
Offline Offline

Posts: 3110



WWW
« on: April 15, 2006, 08:52:19 AM »

I can create a album in the new Gallery, but don't see how to upload any photos to it. Do I not qualify too upload yet as I just joined the club? THANKS!
Logged


One Aztek Can Make A Difference.
an_aztek
Paid Member
100 Club Members
*****
Offline Offline

Posts: 484


uuep


« Reply #1 on: April 15, 2006, 09:18:43 AM »

I feel your pain
KBro
Logged

kbro007@yahoo.com

- 2001 White GT - &  A  Fusion 2005 Rally loaded  "Both / Blacked out" http://aztekfanclub.com/gallery/thumbnails.php?album=18
Tom Moog
Administrator
Lifetime Member
*****
Offline Offline

Posts: 9088


Site Owner


WWW
« Reply #2 on: April 15, 2006, 01:09:05 PM »

Ok. it should be all better now. You should see a link to upload files in the blue links section now.
Logged

Tom Moog

Site Founder and Administrator
Aztek Fan Club
kansastek
100 Club Members
****
Offline Offline

Posts: 155


« Reply #3 on: April 15, 2006, 03:00:59 PM »

 :huh:
Logged

2005 FWD Black Aztek Rally Edition/leather/roof/camping package
Tek's nickname:  Brian's Black Behemoth
Tom Moog
Administrator
Lifetime Member
*****
Offline Offline

Posts: 9088


Site Owner


WWW
« Reply #4 on: April 15, 2006, 03:30:48 PM »

Brian,

The first thig to do is to create an album. Then once that is done, a link at the top of the gallery page will show up to "upload images". Clilck on that and upload your files. If this doesn't work, please let me know so I can fix it. Please include what the problem is.

Logged

Tom Moog

Site Founder and Administrator
Aztek Fan Club
an_aztek
Paid Member
100 Club Members
*****
Offline Offline

Posts: 484


uuep


« Reply #5 on: April 15, 2006, 03:33:17 PM »

plz look into mine too...  :wub:
I will send you a web link to explain my problem.
KBro
Logged

kbro007@yahoo.com

- 2001 White GT - &  A  Fusion 2005 Rally loaded  "Both / Blacked out" http://aztekfanclub.com/gallery/thumbnails.php?album=18
an_aztek
Paid Member
100 Club Members
*****
Offline Offline

Posts: 484


uuep


« Reply #6 on: April 15, 2006, 10:52:50 PM »

Thanks Tom!! your OK in my bookKBro
Logged

kbro007@yahoo.com

- 2001 White GT - &  A  Fusion 2005 Rally loaded  "Both / Blacked out" http://aztekfanclub.com/gallery/thumbnails.php?album=18
97drexelgrad
2006, 2007, 2008 International Aztek Rally Organizer, Paid Member,
Global Moderator
Lifetime Member
*****
Offline Offline

Posts: 6233



« Reply #7 on: April 16, 2006, 08:47:14 AM »

Brian,

The first thig to do is to create an album. Then once that is done, a link at the top of the gallery page will show up to "upload images". Clilck on that and upload your files. If this doesn't work, please let me know so I can fix it. Please include what the problem is.



Yes, I had done that but...

But it is all working now, and Happy Holiday
Thanks,
Brian
Logged

Brian, NJ
Current owner of 2011 GMC Sierra SLE Crew Cab 4x4 6.2 l
403hp 420tq

Former owner of a 2003 Aztek Yellow, McCullough HID 6000k Headlights, Xentec HID 3000K Yellow Fog Lights, LEDS on all 4 Markers and Reverse Lights, Recon Strobe Lighting, Pioneer 10 speaker stereo, Infinity BassLink2 Sub, Precision Interface Electronics GM12-AUX, XM Roady XT, Helo Tease Rims with General Exclaim 245/40ZR20 tires, EBC Dimpled & Slotted Front Rotors, EBC Yellowstuff Pads, K&N Air Filter, Remote Start, kids car seat, Custom Dual Exhaust , Recon Big Rig Amber Running / Signal LED Lights, Side mirror LED Signal Lights, Line of Fire and Ice Brake Light, Monro Air Shocks in Rear, B&M Transmission Cooler, Garmin NUVI 350 GPS,  LEDs everywhere, Rear camera with night vision and 7 inch color monitor, GM Hood Deflector, Diehard Platinum Battery, American Flag / Bald Eagle on Rear Window, Fleetwood Camper,with LEDs and camera also, towed behind Tek ,
 2006, 2007, 2008 International Aztek Rally Organizer.  Email me @ 97drexelgrad@aztekfanclub.com
97drexelgrad
2006, 2007, 2008 International Aztek Rally Organizer, Paid Member,
Global Moderator
Lifetime Member
*****
Offline Offline

Posts: 6233



« Reply #8 on: April 25, 2006, 02:13:08 PM »

ALL, I had an issue getting logged onto the gallery today, I PM Tom and he replied to try the following:

--------------------------------------------------------------------------------
Yeah... See, what happened is the forum and the gallery each have their own cookies stored in your temp files. When I re-installed the board last night, the cookie for the forum was given a different name than the one from the last board. When you go into the gallery, it has the old cookie information on file in your computer, and when it tries to reference the old board cookie, it can't find it, so it sends you back to the home page... Make sense?

"Yeah yeah, fine... so how do I fix it?!?!?"

Delete the cookies from your browser and then re-log in. That should fix it.

"Ok... so how do I delete cookies?"

In Internet explorer, click on Tools, then Internet options, then under "Temporary Internet Files" click on "Delete Cookies"


I hope this fixes any problems you may have and save Tom from getting ambushed with questions.

Thanks Again Tom for your help.
Brian
Logged

Brian, NJ
Current owner of 2011 GMC Sierra SLE Crew Cab 4x4 6.2 l
403hp 420tq

Former owner of a 2003 Aztek Yellow, McCullough HID 6000k Headlights, Xentec HID 3000K Yellow Fog Lights, LEDS on all 4 Markers and Reverse Lights, Recon Strobe Lighting, Pioneer 10 speaker stereo, Infinity BassLink2 Sub, Precision Interface Electronics GM12-AUX, XM Roady XT, Helo Tease Rims with General Exclaim 245/40ZR20 tires, EBC Dimpled & Slotted Front Rotors, EBC Yellowstuff Pads, K&N Air Filter, Remote Start, kids car seat, Custom Dual Exhaust , Recon Big Rig Amber Running / Signal LED Lights, Side mirror LED Signal Lights, Line of Fire and Ice Brake Light, Monro Air Shocks in Rear, B&M Transmission Cooler, Garmin NUVI 350 GPS,  LEDs everywhere, Rear camera with night vision and 7 inch color monitor, GM Hood Deflector, Diehard Platinum Battery, American Flag / Bald Eagle on Rear Window, Fleetwood Camper,with LEDs and camera also, towed behind Tek ,
 2006, 2007, 2008 International Aztek Rally Organizer.  Email me @ 97drexelgrad@aztekfanclub.com
squeakytrout
100 Club Members
****
Offline Offline

Posts: 144



WWW
« Reply #9 on: July 09, 2006, 08:11:58 PM »

I've logged in several times and can't even get to the create an album part?

 :huh:
Logged

2005 1SB FWD
Electric Blue Metallic

I still miss my 2001 FWD GT
Citrus Green Metallic
qstick777
Intermediate User
**
Offline Offline

Posts: 48


« Reply #10 on: July 21, 2006, 10:28:15 PM »

Same here.....don't see anything that will allow me to create an album.  HuhHuh

I've logged in several times and can't even get to the create an album part?

 :huh:

Logged
qstick777
Intermediate User
**
Offline Offline

Posts: 48


« Reply #11 on: July 21, 2006, 10:45:03 PM »

Actually, got it working.......try deleting your cookies and then logging in again.


Same here.....don't see anything that will allow me to create an album.  HuhHuh

I've logged in several times and can't even get to the create an album part?

 :huh:


Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by SMF 1.1.20 | SMF © 2013, Simple Machines
Theme Underground Yellow