Welcome to the site! Take a minute to register and join us. It's FREE! (and fun)
The ORIGINAL Aztek Fan Club Welcome, Guest. Please login or register.
Did you miss your activation email?
Always stay logged in

Login with username, password and session length
Home Gallery Help Login Register
Pages: [1]   Go Down
  Print  
Author Topic: Can't find "reply" in Aztek trivia  (Read 2331 times)
0 Members and 1 Guest are viewing this topic.
Dumpy
100 Club Members
****
Offline Offline

Posts: 104



« on: May 13, 2006, 06:08:47 PM »

Hi everyone

Yep.. Fell of the side of earth awhile back...=)

When I'm logged in (Dumpy) I cant seem to find the "REPLY" icon in Aztek Trivia area. I am a supporting member here too so there may be a problem there. If someone could check when time permits that would be great!

Thanks
Logged

Yellow 2002 1SB FWD
Krystl
Lifetime Member
*****
Offline Offline

Posts: 2532



« Reply #1 on: May 13, 2006, 06:30:44 PM »

It's there just like it is in other threads. It's the little square box with what looks like a pencil and a plus sign. It's both at the top right of a thread and the bottom right. Smiley

For me, I have to scroll to the right to see the whole post as well as the reply and other icons. Maybe that is why you can't see it?
Logged

Karen
& Boomer - 2002 FWD Champagne 1SC

Northern Suburbs of NYC
Go Yankees!!
Dumpy
100 Club Members
****
Offline Offline

Posts: 104



« Reply #2 on: May 19, 2006, 01:10:47 PM »

Thank You Krystal for your reply

I did manage to find the "Reply" button later on

Thanks again

Logged

Yellow 2002 1SB FWD
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by SMF 1.1.20 | SMF © 2013, Simple Machines
Theme Underground Yellow