Welcome to the site! Take a minute to register and join us. It's FREE! (and fun)
The ORIGINAL Aztek Fan Club Welcome, Guest. Please login or register.
Did you miss your activation email?
Always stay logged in

Login with username, password and session length
Home Gallery Help Login Register
Pages: 1 [2]   Go Down
  Print  
Author Topic: Been a while  (Read 20580 times)
0 Members and 1 Guest are viewing this topic.
Pontiac6KSTEAWD
100 Club Members
****
Offline Offline

Posts: 377


Car Nut!


« Reply #15 on: July 16, 2019, 03:01:39 PM »

Looking good. Thats one of my top 3 favorite colors!
Logged

Brian - Carpe Diem

01 Pontiac Aztek GT OPT AWD 121k - 04 GMC Envoy XUV 182k - 05 Mercury Montego Premier AWD 52k (wrecked)

MQV Son of Quinn
2004-2006 National Rally Organizer
Lifetime Member
*****
Offline Offline

Posts: 8167


When all else fails buy two


WWW
« Reply #16 on: July 28, 2019, 08:27:18 AM »

My favorite color was the Fusion Orange. Been lurking around the site periodically, still in Admin so I get an e-mail anytime someone new joins.

Jack
Logged

Jack Egan
Brunswick, Ohio
2004-2006 National Rally Organizer
Vietnam Veteran 3 tours of duty with the U.S. Navy
Realtor NextHome Inc.,
Former owner of Mighty Quinn IV
04 Black Tek MQV Son of Quinn
1SC with 17" wheels, overhead console, OnStar, steering wheel controls, Kenwood audio system with Sirius. Owner designed 10 speaker system includes, MTX-311-D Amplifier and 2 JL 6" Subwoofers, Infiniti Reference series, 6-1/2 componentfront doors, 6-1/2 rear door speakers, 4" cargo area speakers plus a Infiniti Reference series Amplifier to run them all.
Married 1 Son
AztekFanClub Supporter......If You Use This Site Regularly, Please Donate!!!!
GTABill
100 Club Members
****
Offline Offline

Posts: 114


« Reply #17 on: August 05, 2019, 02:51:28 PM »

Welp, the plug wire did the trick.  Got the new one on and it fired right up and idled nice and smooth.  Turned on the A/C to see if it still blows cold air...............yep.  Gonna take out the cabin filters and see if the aforementioned rodents got in there and if so, clean it out and disinfect that area.  Still has an odor to it, but I'm gonna try an odor neutralizer bomb and see if that knocks the majority of the smell that's left.  Other than that, it's ready to be loaded on the trailer and off to the tranny shop.  That is unless I decide to do a tranny fluid and filter exchange to see if that may be my issue.  My guess is that at 206K miles its due for a rebuild.
Logged

2004 Blue Aztek (Blue Bobcat) 204K and counting
1991 Bright Red Trans Am GTA 41K miles as of 09/15..... 1st place at 09 & 14 Trans Am Nationals (Light Modified 82-92 class)
2006 Onyx Black GMC Sierra Denali (Wife's ride)
GTABill
100 Club Members
****
Offline Offline

Posts: 114


« Reply #18 on: September 25, 2019, 02:44:58 PM »

Got sidetracked with house projects and the Trans Am Nationals car show at the end of August, but got the cabin filters changed out over the weekend.  What a mess.  Trying to figure out how in the world mice can get in there.  I'm thinking that might have been a part of the odor problem.  It was packed full of nesting/insulation when I pulled out the filters.  Had to take the shop vac and vacuum all of it out and then reach in with my hand and pull out anything it couldn't get to.  Ran it for a while with the AC blasting to circulate the air.  Put a couple of dryer sheets on top of the filters to help move some better smelling air and supposedly, mice do not like dryer sheets.  Guess we'll see.
Logged

2004 Blue Aztek (Blue Bobcat) 204K and counting
1991 Bright Red Trans Am GTA 41K miles as of 09/15..... 1st place at 09 & 14 Trans Am Nationals (Light Modified 82-92 class)
2006 Onyx Black GMC Sierra Denali (Wife's ride)
Pages: 1 [2]   Go Up
  Print  
 
Jump to:  

Powered by SMF 1.1.20 | SMF © 2013, Simple Machines
Theme Underground Yellow