Welcome to the site! Take a minute to register and join us. It's FREE! (and fun)
The ORIGINAL Aztek Fan Club Welcome, Guest. Please login or register.
Did you miss your activation email?
Always stay logged in

Login with username, password and session length
Home Gallery Help Login Register
Pages: [1]   Go Down
  Print  
Author Topic: 03 Aztek Find  (Read 1754 times)
0 Members and 1 Guest are viewing this topic.
wstefan20
Member
*
Offline Offline

Posts: 15


« on: June 06, 2018, 09:05:14 PM »

Well, I've long been an admirer of the Tek (yes, even before I watched Breaking Bad), but I couldn't afford one, so I've been looking for a project Aztek!

As an introduction on me, I am a college student who is married and looking forward to starting a family, thus why having something other than a two seater would be nice... I'm studying to be an electrical engineer, so I know a few things about wiring. I started working on cars just out of high-school out of necessity, and have since made it a hobby. I specialize in custom wiring and mods that others might not be able to do. I've rebuilt a few engines and transmissions, and do lots of work for friend's and family, but I do work in Research full time and go to school full time, so I don't have a lot of time, or money... I'm big into junkyard finds, and always looking to save a buck!

A few weeks ago, I finally found the one!

Posted for $500, it was a 180,000 mile 2003 base Aztek with some "electrical issues", and a slipping transmission.

Checked the vehicle out, and it was rust free and the body was in great shape, also the engine ran well, and no codes so I checked the usual stuff and made the purchase.

I immediately noticed that the transmission would "slip" and the speedo would drop to zero and the car was basically in "neutral". I've rebuilt a few 4T65E's so I immediately knew this probably wasn't a trans issue 1. since it was rebuilt by certified transmissions less than three years ago, and 2. because of the speedo. I started by changing the vehicle speed sensor and things improved, but not entirely, so I ended up running new wires all the way back to the ecm. Problem dissapeared, and she's driving great!

Only down-side, is that the intake gaskets have never been changed and it's still running DEX-KILL.... the prior owners did the basic to keep this car on the road and nothing more.

Tire's are shot, but the brakes are fortunately good.

Went to get her inspected and of course, they failed it for the control arm bushings, which admittedly were on the way out, but quoted me $780 to repair. I laughed and walked out. Came back with $42 less money in my pocket and hour and a half later after eating lunch and replacing the bushings. They were stunned. I simply tossed the keys and said: "you gonna fail me for anything else?" to which they quickly signed my form and I left with a clean inspection!

Catalytic converter is slightly clogged for sure, and the o2 sensors are definitely overdue for a change, so I'll be doing that.

Just because I'm paranoid, I'll also be replacing headgaskets, intake gaskets, bolts, flushing coolant, trans filter change, water pump change, hoses, belt, plugs, wires, and a few other things while I'm in there.

Haven't had time to take a lot of pictures so I'll add those as I go.

Windshield is cracked so that's not great, but it is high enough to pass inspection.

Electrical ended up being a blower motor pin that needed "re-bent", a window relay, and a bunch of the cluster bulbs including the odometer bulb. All easy stuff.

I'll also expound upon some junkyard finds of mine, namely I grabbed roof rails, pioneer speakers, rear radio controls, and a few other things.

One notable mod that I'm in progress of doing is I noticed the 05+ grand prix radio is the same, and they had an upfitter provision for a monsoon amplifier with center speaker, so obviously, I grabbed one, and am in the process of wiring that up too!

More to come!
Logged
lonewolf04
Member
*
Offline Offline

Posts: 19


« Reply #1 on: July 11, 2018, 08:00:24 PM »

Nice score! I did similar with the GFs Tek. I added steering wheel controls as it was plug and play. Wanted to do rear controls but never got around to finding a set or verifying the connector in the rear is there for plug and play or more will be involved. Will be good to know if more is involved. Also, since yours is a base, did it come with keyless entry? Another plug and play item with the module under the upper dash pad.
Logged
Cokeologist
Advanced User
***
Offline Offline

Posts: 74


« Reply #2 on: July 19, 2018, 07:25:08 PM »

I added steering wheel controls as it was plug and play. 

I have been interested in doing this in my 2001 Aztek...are you saying that the wiring for the radio controls is already in the steering column, so all I have to do is replace the steering wheel with one with steering controls and the wiring is already there?
Logged
BlueGT
Advanced User
***
Offline Offline

Posts: 79


Mermaid with an Aztek


« Reply #3 on: July 19, 2018, 11:08:16 PM »

Can't wait to see how this turns out!
Logged

2001 Steel Blue Metallic GT 1 of 1956 FWD blue GTs.
lonewolf04
Member
*
Offline Offline

Posts: 19


« Reply #4 on: July 20, 2018, 12:41:58 PM »

I pulled the steering wheel along with the clock spring and harness to the base of the steering column. The way the harness is tied together it makes it easier to make sure you have everything. When you remove the clock spring (piece that is below the air bag that allows the wire connections to rotate) DO NOT spin it once removed. Tape it in place or you can damage it.
Logged
Pontiac6KSTEAWD
100 Club Members
****
Offline Offline

Posts: 343


Car Nut!


« Reply #5 on: September 03, 2018, 11:40:08 AM »

Another Tek saved from the smelting pot. Where are those pics?

Interested in finding more about the radio. I have been wanting to add a factory nav unit to mine. Just have not had fun in finding the right unit.
Logged

Brian - Carpe Diem

01 Pontiac Aztek GT OPT AWD 121k - 04 GMC Envoy XUV 182k - 05 Mercury Montego Premier AWD 52k (wrecked)

Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by SMF 1.1.20 | SMF © 2013, Simple Machines
Theme Underground Yellow