The ORIGINAL Aztek Fan Club

AZTEK GARAGE (Peer Support) => AUDIO/VIDEO-ELECTRONICS => Topic started by: firme on January 25, 2015, 09:04:16 AM



Title: Aftermarket speakers
Post by: firme on January 25, 2015, 09:04:16 AM
Have some Alpine speakers from my older car before getting my Aztek last year. I took them off as they are the same fit to my the Aztek. I purchased the speaker wire to connect to the "new" speaker and replaced the speakers behind the driver/passenger side. I thought I was going to get better and louder sound but I was wrong. The original stock speakers are louder then my Alpines.

What did I do wrong or what went wrong? Any help would be appreciated.

Do have the dinger module wire harness.

Thank you in advanced.


Title: Re: Aftermarket speakers
Post by: firme on February 15, 2015, 09:16:11 AM
I took the original Aztek stock radio and replaced it with the Pioneer FH-X721BT Double-DIN Single CD Receiver with Built-in Bluetooth. The original stock radio worked well, had no problems. Just wanted to upgrade the radio. The pioneer also works well and have no issues. The only thing is that when I plug in my phone to charge on the cigarette lighter the radio gets static. Which I really don't mind as I listen to online radio.

The radio harness I purchased was from Best Buy (Axxess - Aftermarket Radio Installation Kit for Select GM Vehicles - Black -- Model: GMOS-01), extended antenna (Metra - GM Factory Antenna Adapter for Select 1988 - 2006 GM Vehicles - Multi -- Model: 40-GM10) and speaker wire (Scosche SHGM03B 1985 and up Select General Motors Speaker Wiring Harness
( 271333297912 ).

The problem is when I remove the rear stock speakers (behind driver/passenger side) and replaced with Alpines. When I play music the front stock speakers play louder than the alpines. Just wasn't expecting this. Thank you for the reply.